This article gives you an overview of  the different menu options available to when opening different File Types in Sketch™.   Each File Type uploaded to Sketch (2D, 360, BIM) requires different tools to manipulate the file.    If you open a 2D File, you will get different Menu Options than if you open a BIM or 360 File.  


Sketch, Drawings, Photos, Files  Menu Options

Opening a 2D File will give you the following Menu Options:

 

360 File Menu Options

Opening a 360 File will give you the following Menu Options:


BIM File Menu Options

Opening a BIM File will give you the following Menu Options:



Click below on a Menu Option to Find out more about it.


Menu Options2D Files360 FilesBIM Files
  File
  Edit
  Camera
  Draw
  Dim & Annotate
  Section Options
  SmartApps
  Symbols
  Locations
  Measure
  Widgets
  Preferences
  Settings




Sketch How to?

Sketch™ Home

Placing a New Smart Item on a Sketch™ - Desktop

Placing an Existing Smart Item on a Sketch™ - Desktop

How to Save your Workspace in Sketch™ - Desktop

Multi-Tabs in Sketch™ - Desktop

Multi Party Editing in Sketch™ - Desktop


Sketch Tools

Sketch™ Menu Options Overview

File Options in Sketch™

Edit Tools in Sketch™

Camera Tools in Sketch™

Draw Tools in Sketch™

Dim & Annotate in Sketch™

Section Options in Sketch™

SmartApps in Sketch™

Symbols in Sketch™

Location Tools in Sketch™

Measure Tools in Sketch™

Widgets in Sketch™

Preferences in Sketch™

Settings in Sketch™


Drive Related How To?

How to Search Drive Files - Desktop

How to Search Drive Files - Mobile

How to Open Files in Smartapp Sketch™ - Desktop

How to Open Files in Smartapp Sketch™ - Mobile

How to Make Drive Items Available Offline



  


Last Updated: Jan-08-21