Saving your Workspace

In Sketch,  your Workspace is the Sketch Tab (with Sub Item Tabs) you have open in your browser.

You have the option to save your Workspace by clicking on the 'Save Workspace' in the File Menu.



In the Save Workspace panel,  you add the following information. Click 'Save' to save your Workspace:

a. Name - Name of Workspace

b. Description - Description of Workspace

c. Available Offline - Clicking this option will make the Workspace available Offline.





Opening your Workspaces


Once you have a Workspace Saved,  to Reopen a saved Workspace, click on the File Menu Option and click on the 'Open Workspace' option.



In the Workspace Panel, you have the option to Open your Saved Workspace and Add to Existing Tabs,  or Close any Existing Tabs and Open the Saved Workspace Panel.



The Saved Workspace Tabs will now be loaded into the Sketch Workspace.




Sketch How to?

Sketch™ Home

Placing a New Smart Item on a Sketch™ - Desktop

Placing an Existing Smart Item on a Sketch™ - Desktop

How to Save your Workspace in Sketch™ - Desktop

Multi-Tabs in Sketch™ - Desktop

Multi Party Editing in Sketch™ - Desktop


Sketch Tools

Sketch™ Menu Options Overview

File Options in Sketch™

Edit Tools in Sketch™

Camera Tools in Sketch™

Draw Tools in Sketch™

Dim & Annotate in Sketch™

Section Options in Sketch™

SmartApps in Sketch™

Symbols in Sketch™

Location Tools in Sketch™

Measure Tools in Sketch™

Widgets in Sketch™

Preferences in Sketch™

Settings in Sketch™


Drive Related How To?

How to Search Drive Files - Desktop

How to Search Drive Files - Mobile

How to Open Files in Smartapp Sketch™ - Desktop

How to Open Files in Smartapp Sketch™ - Mobile

How to Make Drive Items Available Offline



Last Updated: Jan-08-21